April 04, 2017 03:07PM
It's still there

Doesn't matter if I'm using Goggle Chrome or Microsoft Edge , it looks exactly same on both






SubjectAuthorViewsPosted

  Video Problems...

JamesJM183April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM113April 03, 2017 07:48AM

  Well, that blows...

sstrams84April 03, 2017 08:14AM

  No, I don't remember...

JamesJM87April 03, 2017 08:24AM

  Ok, I waited..

sstrams86April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam89April 03, 2017 02:01PM

  Disk permissions..

sstrams91April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams103April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn115April 03, 2017 01:56PM

  post a video

IowaRam117April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams115April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn82April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams113April 04, 2017 03:10AM

  Hey James

IowaRam89April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM110April 03, 2017 07:41PM

  Am wondering...

sstrams81April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams108April 04, 2017 05:58AM

  Yep ......

IowaRam86April 04, 2017 03:07PM

  Test

IowaRam112April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam93April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams94April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog85April 03, 2017 02:47PM

  Same here, zn..

sstrams97April 03, 2017 04:36PM

  Re: Video Problems...

zn93April 03, 2017 06:58PM