Welcome! Log In Create A New Profile

Advanced

Hey James

April 03, 2017 07:28PM
sst , you your shark video loads and plays just fine

I'm on google chrome , also tried it on Microsoft Edge

, and now that I thought about it a bit , I have noticed that the youtube video's now have a little message at the bottom of the black box that never used to be there before , and I'm thinking that message showed up about the same time you started having problem , and that message only shows up here on the PC

It's not there if I veiw this very same page on my phone or tablets , either the Galaxy or iPad


never used to be there before , and it doesn't show up anywhere else , other then this website and on PC , and if you click on it , it brings you to this page

[developers.google.com]

I don't know if this anything or not









Edited 1 time(s). Last edit at 04/03/2017 07:47PM by IowaRam.
SubjectAuthorViewsPosted

  Video Problems...

JamesJM181April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM112April 03, 2017 07:48AM

  Well, that blows...

sstrams83April 03, 2017 08:14AM

  No, I don't remember...

JamesJM87April 03, 2017 08:24AM

  Ok, I waited..

sstrams85April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam87April 03, 2017 02:01PM

  Disk permissions..

sstrams89April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams102April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn115April 03, 2017 01:56PM

  post a video

IowaRam115April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams114April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn81April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams111April 04, 2017 03:10AM

  Hey James

IowaRam88April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM108April 03, 2017 07:41PM

  Am wondering...

sstrams79April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams106April 04, 2017 05:58AM

  Yep ......

IowaRam86April 04, 2017 03:07PM

  Test

IowaRam110April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam92April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams92April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog84April 03, 2017 02:47PM

  Same here, zn..

sstrams97April 03, 2017 04:36PM

  Re: Video Problems...

zn92April 03, 2017 06:58PM