Welcome! Log In Create A New Profile


Re: Video Problems...

April 03, 2017 06:58PM
Thanks for everything you're doing! But honestly, it is probably at our end. I don't know how to find out what it is, but it also doesn't matter...speaking of course just for myself, videos are but a tiny part of why I come here.

So I guess I am saying, don't worry, it's fine, plus, it's really gratifying that you would take the issue seriously and I appreciate it.

But I just figure, the system has its own agenda.


  Video Problems...

JamesJM204April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM137April 03, 2017 07:48AM

  Well, that blows...

sstrams100April 03, 2017 08:14AM

  No, I don't remember...

JamesJM102April 03, 2017 08:24AM

  Ok, I waited..

sstrams100April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam103April 03, 2017 02:01PM

  Disk permissions..

sstrams107April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams124April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn141April 03, 2017 01:56PM

  post a video

IowaRam135April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams130April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn97April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams126April 04, 2017 03:10AM

  Hey James

IowaRam108April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM138April 03, 2017 07:41PM

  Am wondering...

sstrams93April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams125April 04, 2017 05:58AM

  Yep ......

IowaRam107April 04, 2017 03:07PM


IowaRam127April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam111April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams104April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog96April 03, 2017 02:47PM

  Same here, zn..

sstrams115April 03, 2017 04:36PM

  Re: Video Problems...

zn108April 03, 2017 06:58PM