Welcome! Log In Create A New Profile

Advanced

No, I don't remember...

April 03, 2017 08:24AM
I went through and corrected several, not just from you. All of SpeedKills videos were shared from the 'shared' option below the videos when viewed on youtube. I had to completely change the URL's. And the first one he posted is showing an error... not sure why.

That's one of the reasons why this is so tough to figure out... every one uses a different protocol to post videos so I have to decipher each individual to even begin figuring out why and how to somehow fix it for everyone.
SubjectAuthorViewsPosted

  Video Problems...

JamesJM169April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM96April 03, 2017 07:48AM

  Well, that blows...

sstrams73April 03, 2017 08:14AM

  No, I don't remember...

JamesJM77April 03, 2017 08:24AM

  Ok, I waited..

sstrams72April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam76April 03, 2017 02:01PM

  Disk permissions..

sstrams78April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams88April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn100April 03, 2017 01:56PM

  post a video

IowaRam94April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams101April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn70April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams92April 04, 2017 03:10AM

  Hey James

IowaRam76April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM93April 03, 2017 07:41PM

  Am wondering...

sstrams69April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams93April 04, 2017 05:58AM

  Yep ......

IowaRam74April 04, 2017 03:07PM

  Test

IowaRam97April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam78April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams80April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog77April 03, 2017 02:47PM

  Same here, zn..

sstrams81April 03, 2017 04:36PM

  Re: Video Problems...

zn80April 03, 2017 06:58PM