Welcome! Log In Create A New Profile

Advanced

No, I don't remember...

April 03, 2017 08:24AM
I went through and corrected several, not just from you. All of SpeedKills videos were shared from the 'shared' option below the videos when viewed on youtube. I had to completely change the URL's. And the first one he posted is showing an error... not sure why.

That's one of the reasons why this is so tough to figure out... every one uses a different protocol to post videos so I have to decipher each individual to even begin figuring out why and how to somehow fix it for everyone.
SubjectAuthorViewsPosted

  Video Problems...

JamesJM197April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM130April 03, 2017 07:48AM

  Well, that blows...

sstrams92April 03, 2017 08:14AM

  No, I don't remember...

JamesJM97April 03, 2017 08:24AM

  Ok, I waited..

sstrams93April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam97April 03, 2017 02:01PM

  Disk permissions..

sstrams99April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams116April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn133April 03, 2017 01:56PM

  post a video

IowaRam125April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams122April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn92April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams120April 04, 2017 03:10AM

  Hey James

IowaRam100April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM128April 03, 2017 07:41PM

  Am wondering...

sstrams86April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams119April 04, 2017 05:58AM

  Yep ......

IowaRam98April 04, 2017 03:07PM

  Test

IowaRam122April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam105April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams100April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog93April 03, 2017 02:47PM

  Same here, zn..

sstrams107April 03, 2017 04:36PM

  Re: Video Problems...

zn104April 03, 2017 06:58PM