Welcome! Log In Create A New Profile

Advanced

Why do I have to log in all the time?

April 18, 2010 04:31AM
Every couple of days I have to log in in order to post even though at the top of the page it shows "Welcome MamaRAMa" and "Logout".
Doesn't this mean I'm logged in already? And if I'm logged in already, why am I being told I have to log in??????????????????

At the bottom of the page it will show:

Sorry, you do not have permission to post/reply in this forum. For your protection, you are required to confirm your login information when you have been away from the site.

Click here to login

Now how much sense does that make?? I'm logged in already, but I have to log in again.
This has been happening to me ever since the migration to the new site and it's annoying as hell.

This does not happen to RAMbeau. Just me. GRRRRRRRRRRRRRRRRRRRRRRRRRR




SubjectAuthorViewsPosted

  Why do I have to log in all the time?

MamaRAMa1500April 18, 2010 04:31AM

  Same thing happens to me , from time to time

IowaRam740April 18, 2010 04:45AM

  I think it's a.....

RAM23715April 18, 2010 05:29AM

  Re: I think it's a.....

MamaRAMa740April 19, 2010 05:00PM

  Re: I think it's a.....

RAM23685April 20, 2010 03:45AM

  We're looking into it, Mama...

JamesJM983April 18, 2010 06:04AM

  me, too

21Dog738April 18, 2010 07:11AM

  just modified the setting

Ramsrule773April 18, 2010 08:34AM

  I'm impressed...

JamesJM739April 18, 2010 08:36AM

  Re: I'm impressed...

Ramsrule710April 18, 2010 08:39AM

  I knew you had to have cheated...

JamesJM786April 18, 2010 08:46AM

  Re: I knew you had to have cheated...

Ramsrule705April 18, 2010 09:17AM

  Re: Why do I have to log in all the time?

MamaRAMa883April 21, 2010 07:48AM

  Re: Why do I have to log in all the time?

Shaky860April 21, 2010 09:27AM

  hopefully the removal of the reply forms from the read pages....

Ramsrule717April 28, 2010 05:04PM

  Hmm, is it working?

JamesJM699April 28, 2010 06:58PM

  Re: Hmm, is it working?

MamaRAMa744May 02, 2010 05:47AM

  I have had the same issue Mama

ferragamo79682May 07, 2010 07:47PM