Welcome! Log In Create A New Profile

Advanced

Yep ......

April 04, 2017 03:07PM
It's still there

Doesn't matter if I'm using Goggle Chrome or Microsoft Edge , it looks exactly same on both




SubjectAuthorViewsPosted

  Video Problems...

JamesJM184April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM115April 03, 2017 07:48AM

  Well, that blows...

sstrams84April 03, 2017 08:14AM

  No, I don't remember...

JamesJM89April 03, 2017 08:24AM

  Ok, I waited..

sstrams87April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam90April 03, 2017 02:01PM

  Disk permissions..

sstrams92April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams106April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn118April 03, 2017 01:56PM

  post a video

IowaRam119April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams116April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn83April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams113April 04, 2017 03:10AM

  Hey James

IowaRam91April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM114April 03, 2017 07:41PM

  Am wondering...

sstrams82April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams109April 04, 2017 05:58AM

  Yep ......

IowaRam89April 04, 2017 03:07PM

  Test

IowaRam115April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam95April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams94April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog87April 03, 2017 02:47PM

  Same here, zn..

sstrams98April 03, 2017 04:36PM

  Re: Video Problems...

zn97April 03, 2017 06:58PM