Welcome! Log In Create A New Profile

Advanced

post a video

April 03, 2017 02:04PM
Lets see what it looks like on our end




SubjectAuthorViewsPosted

  Video Problems...

JamesJM233April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM153April 03, 2017 07:48AM

  Well, that blows...

sstrams111April 03, 2017 08:14AM

  No, I don't remember...

JamesJM113April 03, 2017 08:24AM

  Ok, I waited..

sstrams110April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam114April 03, 2017 02:01PM

  Disk permissions..

sstrams121April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams145April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn167April 03, 2017 01:56PM

  post a video

IowaRam154April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams144April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn114April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams144April 04, 2017 03:10AM

  Hey James

IowaRam123April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM151April 03, 2017 07:41PM

  Am wondering...

sstrams105April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams139April 04, 2017 05:58AM

  Yep ......

IowaRam119April 04, 2017 03:07PM

  Test

IowaRam140April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam134April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams121April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog108April 03, 2017 02:47PM

  Same here, zn..

sstrams137April 03, 2017 04:36PM

  Re: Video Problems...

zn129April 03, 2017 06:58PM