Welcome! Log In Create A New Profile

Advanced

Well, that blows...

April 03, 2017 08:14AM
I thought technology was supposed to evolve toward getting.. "better".. But, all I ever see is it kind of getting worse... Or maybe I'm getting older, I dunno... Do you remember which vid I forgot to remove the "s" from? Just curious cuz I usually always remember to do that.. If I had to guess, I'd say one of the Todd Rundgren vids I posted recently.. that was weird because I posted them, but could not see them so I didn't know if I did it correctly or not..



Friendship is like peeing your pants.. Everybody can see it, but only you can feel the warmth..


SubjectAuthorViewsPosted

  Video Problems...

JamesJM227April 03, 2017 07:27AM

  Another thing... board issues...

JamesJM152April 03, 2017 07:48AM

  Well, that blows...

sstrams108April 03, 2017 08:14AM

  No, I don't remember...

JamesJM112April 03, 2017 08:24AM

  Ok, I waited..

sstrams109April 03, 2017 12:31PM

  Even if I have to wait for the video to load

IowaRam111April 03, 2017 02:01PM

  Disk permissions..

sstrams117April 03, 2017 12:37PM

  Ok, downloaded Chrome..

sstrams144April 03, 2017 12:51PM

  Re: Ok, downloaded Chrome..

zn164April 03, 2017 01:56PM

  post a video

IowaRam152April 03, 2017 02:04PM

  Here ya go, Iowa..

sstrams141April 03, 2017 04:33PM

  and here's what I see with that (screen cap)

zn110April 03, 2017 06:40PM

  Same on my Safari/Firefox, zn..

sstrams142April 04, 2017 03:10AM

  Hey James

IowaRam122April 03, 2017 07:28PM

  Good catch, Iowa...

JamesJM150April 03, 2017 07:41PM

  Am wondering...

sstrams102April 04, 2017 03:09AM

  Iowa, one more test, please..

sstrams135April 04, 2017 05:58AM

  Yep ......

IowaRam116April 04, 2017 03:07PM

  Test

IowaRam137April 04, 2017 03:19PM

  I just uploaded this video from my phone

IowaRam131April 04, 2017 03:24PM

  Can't see it with Safari..

sstrams117April 04, 2017 04:09PM

  been running Chrome for several years......

21Dog107April 03, 2017 02:47PM

  Same here, zn..

sstrams134April 03, 2017 04:36PM

  Re: Video Problems...

zn127April 03, 2017 06:58PM